Get in touch
Back
Maintenance

Kuukausittainen huoltoikkuna

Completed 13 Dec at 10:00pm EET.

WWW1 WWW2 WWW3 DB1 DB2 DB3 vaiheessa.fi
Completed

Posted 13 Dec at 10:00pm EET.
Started

Suoritamme palvelinten ohjelmistojen päivityksiä kuukausittaisen huoltoikkunan mukaisesti. Kyseisenä aikana sivustojen toiminnassa saattaa esiintyä lyhyitä (5-10 min) häiriöitä. Muut palvelut, kuten sähköposti, toimivat normaalisti.

Huomaa uusi pidentynyt kesto 18:00-22:00.

Posted 13 Dec at 06:00pm EET.