Get in touch
Back
Maintenance

Ylimääräinen huoltokatko

Completed 16 Aug at 08:00pm EEST.

WWW1 WWW2 WWW3 DB1 DB2 DB3 vaiheessa.fi
Completed

Posted 16 Aug at 08:00pm EEST.
Started

Suoritamme palvelinten ylimääräisen huoltokatkon tiistaina 16.8. kello 18-20. Kyseisenä aikana sivustojen toiminnassa saattaa esiintyä lyhyitä (5-10 min) häiriöitä. Muut palvelut, kuten sähköposti, toimivat normaalisti. Normaalisti huoltokatkot sijoittuvat aina kuun toiselle tiistaille.

Posted 16 Aug at 06:00pm EEST.